봇관련
2019.04.22 05:48

패치때마다 겪는 NT설정 변수

조회 수 205 추천 수 0 댓글 7
?

단축키

Prev이전 문서

Next다음 문서

크게 작게 위로 아래로 댓글로 가기 인쇄
?

단축키

Prev이전 문서

Next다음 문서

크게 작게 위로 아래로 댓글로 가기 인쇄
상황 #1 : game.exe가 노인증서 버전일 경우 -> 구인젝터 사용

상황 #2 : game.exe가 인증서 버전일 경우 -> 신인젝터 사용 (폴더내에 VH하위폴더가 있음)

공통사항 : 1. game.exe 와 diablo.exe의 속성에서 호환성을 windows98로 세팅. & 관리자 모드로 실행 세팅.
            2. 구인젝터와 신인젝터의 속성에서 관리자 모드로 실행 세팅. (호환성은 변경하지 말것)
            3. D2NT Manager 속성에서
                  a) 관리자모드 실행 - 필수
                  b) 사용자 컴퓨터에 설치된 visual C++의 종류와 버전에 따라서
                      호환성을 windows98, windows XP(SP2) windows XP(SP3),
                       windows 7, 또는 windows 8로 설정 또는 호환성없이 실행.

============

마법의 폴더까지 정상적으로 재설치 완료하고 공통사항 3-a 까지 했으나 매니저에서 디아 실행에 오류가 나는 경우는
D2NT Manager의 호환성 설정에 문제가 있는 것이니 당황하지 말고 한개씩 바꾸어 가며 적용해 볼 것입니다.

호환성이 안 맞으면
1. 디아 창도 안뜨고 재실행 메시지만 반복.
2. 디아창이 뜨나 에러메시지 출력후 종료
3. 디아창이 뜨고 베넷 아이디/비번 창 까지 실행됐으나 아이디 입력칸에서 오류
등의 증상이 보입니다.


인젝터 버전에 따라 기본메니져 또는 핑크에디션을 쓰라 하는데 호환성만 맞춘다면 둘 중 어느 것을 사용해도 정상 실행 가능합니다.


*주의*
 game.exe 파일을 컴퓨터에 인증서 저장하기 작업을 하지 않고
 단순히 인증된 game.exe파일만 복사해서 사용할 경우는 
"버전이 맞지 않습니다" 오류 출력

이때도 역시 당황하지 말고 인증서 저장하기 작업만 해 주면 해결됩니다. 

Who's 불펌러

profile
봇 자료는 대부분 두루네에서 퍼왔으니까 다운로드하려면 거기로 가세요.